En cours Problème "Suivi d'exploration" iOs

Totolaf86

Nouveau membre
Bonjour à tous,

Je souhaiterai avoir votre aide si quelqu'un a déjà rencontré ce cas et a trouvé la solution.

Quand j'essaye d'activer le "Suivi d'exploration" depuis le jeu, j'ai le message suivant :

Le suivi d'exploration n'est pas activé

Si tu ne donnes pas la permission, tes progrès ne peuvent pas être enregistrés lorsque Pokémon GO est fermé. Merci d'autoriser l'accès.

1. Ouvrir l'app Santé
2. Touches Sources
3. Touche Pokémon GO
4. Active toutes les catégories

Sauf que quand je suis les indications, je me rend sur l'app Santé et je ne trouve pas la touche Pokémon GO pour activer toutes les catégories.

Est-ce-que quelqu'un a déjà rencontré ce problème et trouvé la solution ?

Merci d'avance !

Thomas.
 

Smgt

Nouveau membre
Bonjour Thomas,

As-tu trouvé une solution? Je suis dans le même cas depuis que j’ai changé de téléphone.

Merci d’avance,

Sandra
 

Profsamedi

Modérateur
Membre du personnel
Modérateur
Responsable fiches pokemon
Bonjour à tous,

Je souhaiterai avoir votre aide si quelqu'un a déjà rencontré ce cas et a trouvé la solution.

Quand j'essaye d'activer le "Suivi d'exploration" depuis le jeu, j'ai le message suivant :

Le suivi d'exploration n'est pas activé

Si tu ne donnes pas la permission, tes progrès ne peuvent pas être enregistrés lorsque Pokémon GO est fermé. Merci d'autoriser l'accès.

1. Ouvrir l'app Santé
2. Touches Sources
3. Touche Pokémon GO
4. Active toutes les catégories

Sauf que quand je suis les indications, je me rend sur l'app Santé et je ne trouve pas la touche Pokémon GO pour activer toutes les catégories.

Est-ce-que quelqu'un a déjà rencontré ce problème et trouvé la solution ?

Merci d'avance !

Thomas.
Es-tu bien dans "Sources" ?
Peux-tu faire des copies d'écran s'il te plaît ?
 

Profsamedi

Modérateur
Membre du personnel
Modérateur
Responsable fiches pokemon
Essaye d'aller dans les réglages, de chercher "Confidentialité" et de voir si "Pokémon Go" apparaît.
Si oui, autorise l'app Pokémon Go à écrire dans "Santé"
 

Profsamedi

Modérateur
Membre du personnel
Modérateur
Responsable fiches pokemon
C'est un autre problème.
Il devrai apparaître.
As-tu bien paramétrè tout ce qui concerne PGo ?
As-tu donné toutes les autorisations ?
Es-tu connecté en Bluetooth ?
Avec Wifi activé ?
Essaye de désinstaller et de réinstaller l'app
As-tu le dernier iOS ?
Es-tu connecté par Google ou en compte dresseur ?
 

Smgt

Nouveau membre
Je suis connectée en wifi et en Bluetooth aussi.
J’ai fais la dernière mise à jour iOS quand j’ai changé de téléphone.
J’ai également essayé de désinstaller et réinstaller l’appli.
Je suis connectée par Google.
Mais rien n’y fait. L’appli Pokémon n’apparaît pas dans « confidentialité », ni dans « santé ».
 

Fichiers joints

Profsamedi

Modérateur
Membre du personnel
Modérateur
Responsable fiches pokemon
Là, tu me poses une colle... :cool::confused:
Essaye de désactiver le suivi d'exploitation dans les options de Pokemon Go, puis de fermer l'app puis de rouvrir l'app et de réactiver le suivi d'exploitation plusieurs fois au besoin jusqu'à ce qu'il veuille bien reconnaître Santé...
Si tu ne las pas déjà fait...
Je sais qu'au tout début, j'ai eu aussi eu du mal à l’activer
Quel iPhone as-tu ? et quelles caractéristiques ? (mémoire etc...)
J'ai un iPhoe 8 à 256 Go et iOS 12.1.2 (16C101)
 

Morganalamech

Nouveau membre
J’ai eu le même problème, nouveau téléphone et au départ rien à faire, l’appli santé ne trouvait pas Pokémon. Puis, j’ai supprimé l’application, réinstallé, rentré mes identifiants (donc aucune perte des données) , j’ai activé le suivi d’exploration via les options Pokémon et là magie ça a ouvert l’appli santé
 

Fenrir_To

Nouveau membre
Salut Smgt,

J'viens de me créer un compte pour te répondre.

Juste pour dire que j'ai eu le même problème que toi, et pour réussir à gérer ceci, je suis allé dans réglages, tu descends au plus bas pour trouver Pokemon GO, et dans position (qui, je crois est en "Lorsque l'app est active") tu mets l'accès à "Toujours" et ça devrait fonctionner, tu peux aller directement sur Pokemon GO pour configurer le suivi.
 

Profsamedi

Modérateur
Membre du personnel
Modérateur
Responsable fiches pokemon
Salut Smgt,

J'viens de me créer un compte pour te répondre.

Juste pour dire que j'ai eu le même problème que toi, et pour réussir à gérer ceci, je suis allé dans réglages, tu descends au plus bas pour trouver Pokemon GO, et dans position (qui, je crois est en "Lorsque l'app est active") tu mets l'accès à "Toujours" et ça devrait fonctionner, tu peux aller directement sur Pokemon GO pour configurer le suivi.
C'est sympa, mais le post date de janvier 2019 et je pense que le problème a été résolu... :cool:
 
Haut